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LawPay Approved my Account but Clio Shows Application Still Being Processed

Issue:

  • Clio Payments application approved by LawPay, but Clio shows "Your application for Clio Payments is being processed. Clio will notify you about the result of the application soon."

Environment:

  • Clio Manage
  • LawPay

Additional Information:

n/a 

Cause:

It's possible that LawPay has found an old LawPay account with your information and has reactivated it instead of creating a new one, which does not trigger the Clio Payments Application page to be updated.

Workaround:

It can take up to 72 business hours to process an application. If it has been longer than that, please contact Clio Support.

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