Issue:
- A Document was uploaded in to the Clio folder in Google Drive, but it is not showing up in the appropriate Matter in Clio.
Environment:
- Clio Manage
- Google Drive
Additional Information:
For more information about how folders display in Document Integrations, click here
For more information about the frequency of the Google sync, click here
Cause:
The Documents were uploaded in to the general "Clio" folder, but were not put in to the specific Matter folder in Google Drive.
Resolution:
In Google Drive:
- Locate the "Clio" folder
- Double click on the folder to open it
- Locate the Client folder that is associated with the Matter
- Double click on the folder to open it
- Locate the appropriate Matter Folder
- Double click on the folder to open it
- Click "New" to upload your document(s)