Issue:
- Clio Import into Quickbooks Desktop shows Negative Numbers
- Quickbooks Desktop Shows Negative Amounts in undeposited Funds
- Negative Amount showing in Quickbooks Desktop when deposited
Environment:
- Clio Manage
- Quickbooks Desktop
Additional Information:
n/a
Cause:
Deposits directly into the Operating Account are not a supported workflow when it comes to Quickbooks Desktop as it does not have a debit and a credit.
Resolution:
You can either:
Change your mapping with the steps below.
- Go to Bills
- Click the Export Transactions
- Select Quickbooks Export Options
- Speak to your Accountant about how they would prefer you to remap the 2nd and 4th lines
OR
Use those funds to pay off Bills before exporting to Quickbooks Desktop.
- Click Record Payment on an Approved Bill
- Choose the Operating Account as the Source
- If you're in Previous Clio choose the Client or Matter from Source Balance Type
- Adjust any other information you need (like date)
- Click Record Payment