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Why are There Duplicate Contacts/Matters in the Pipeline?

Issue:

  • Duplicate contacts/matters showing in the pipeline after clients set up appointments

Environment:

  • Clio Grow

Cause:

The appointment setting is set to 'Add new appointments directly to pipeline (this can potentially create duplicate contacts)'

Resolution:

  1. Click Settings
  2. Click Appointment Types
  3. Click the 3 dots (...) on the right side of the appointment name
  4. Click Edit
  5. Click What appointment is this?
  6. Under On appointment booking, click Add new appointments to lead inbox to allow for a confirmation (if you're seeing an error This option is disabled for paid appointments, click Cancel and click Collect payments, then uncheck the box Collect payments for this appointment and click Save and Close)
  7. Click Save and Close

 

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