Question:
- Why does it say pending invite when I try to send an invite user link to an email?
- Why do I get an error saying pending invite when I try to send an invite user link to that specific email?
Environment:
- Clio Manage
Cause:
- There was an invite sent to that email previously
- There may be a pending invite associated to another account using the same email address
Answer:
Please contact Clio Support so we can cancel the pending invitation for you.
We can be reached via phone, email, or using the chat icon at the bottom corner of your screen..