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Issue: Bill Syncing Page is Not Saving

Issue:

  • To determine why the save button is not doing anything on the Bill Syncing page

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

A required field has not been filled in.

Answer:

Scroll through all of the requested fields and make sure there are no other error messages in red that would stop the page from saving. 

 

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