Objective:
- Unable to Disburse Client Level Funds
- Failed disbursement
- Disburse Client Funds fails
Environment:
- Clio Manage
Cause:
- This is most likely due to funds being partially held in the Client Level as well as the Matter Level
Resolution
- Navigate to the Transactions Tab of each of the Client's Matters
- If funds are held in any of these Matters, click Disburse funds and zero them out
- Once all Matter Level Funds have been cleared, navigate to the Client's Contact Transactions Tab (Contact Level)
- If there are any remaining funds, click Disburse funds