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Clio Manage Contact Not Showing When Clicking Existing Contact in Grow

Issue:

  • When I choose Quick Intake in Clio Grow and click Existing Contact, the Manage contact does not show up under the Primary contact dropdown

Environment:

    • Clio Grow

Additional Information:

  • n/a

Cause:

The Existing Contact button is only for searching contacts that exist in Clio Grow.

Resolution:

Quick Intake Existing Contact option only looks for contacts already existing in Clio Grow.

Alternatively (in Grow):

  1. Click Contacts on the left
  2. Click Create new contact on the right
  3. Click Import from Clio Manage
  4. Select or type in the name of the Manage contact
  5. Fill out any other fields as needed
  6. Click Submit

 

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