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Cannot View Signed Document in Grow

Issue:

  • Clients have signed documents in Grow, but I cannot view them and the Status is still showing as Pending on the matter page in Grow

Environment:

  • Clio Grow

Additional Information:

  • n/a

Cause:

There are multiple documents with the same name sent to the client.

Resolution:

Please remove documents with duplicate names from the matter's Workflow tab.

  1. Click Options under the Pending status
  2. Click Delete Document
  3. Click Delete Document button

 

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