Passes to the Clio Cloud Conference are $99. Invest in your firm's success today.

Why Are My Downloaded Signed Documents Not Printing Correctly, and Have an “Error: Syntaxerror”?

Question:

  • When I download my e-signed document from Clio and attempt to print it, I get a printed document with an “Error: Syntaxerror”. Why is this?

Environment:

  • Clio Manage
  • HelloSign

Additional Information:

  • Please use a PDF-reader other than 'Preview'
  • You can download Adobe Aacrobat Reader DC for free at this link

    Printing_Error_message.png

Cause:

  • You are previewing and printing the document using Apple's native 'Preview' program. 

Answer:

This is because Apple's 'Preview' software is not suitable to print e-signed documents. Please download a PDF veiwing software, such as Adobe Acrobat Reader to view and print these e-signed documents.

Please use this link to download this program to print your signed documents.


 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality