Issue:
- Calendar events not showing in Clio Connect
- Cannot see see Calendar events in Clio Connect
Environment:
- Clio Manage
- Clio for Clients
- Clio Connect
Additional Information:
- n/a
Cause:
When sharing a Calendar Event with a Client, it automatically shares it via Clio for Clients instead of Clio Connect.
Resolution:
Please go to Clio for Clients tab under Matter and stop calendar share. Now, share either a Secure Message/Document with a client first and now, you should be able to share an event via Clio Connect.