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Error: Client login has already been taken

Issue:

  • Error: Client login has already been taken
  • Client login error when sending Calendar invite
  • Client login error when sharing a document

Environment:

  • Clio for Manage

Additional Information:

  • When sending a Calendar invite that is associated with the Matter, the invite will be sent using a Clio for Clients based notification. When sending a Calendar invite that is not associated with a Matter, the invite will be sent using a Clio Connect based notification.
  • For more information on Clio for Clients, click here.

Cause:

This error is specifically for Clio for Clients and is usually caused because another contact with the same email address has already been invited to Clio for Clients.

Resolution:

  • Send the calendar invite to or share the resource with the other contact that shares the same email address

OR

  • Delete the contact with the same email address to remove its Clio for Clients account

OR

  • Share the resource through Clio Connect. For a Calendar invite, this can be done by removing the Matter.

 

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