Issue:
- When trying to view a shared item in Clio Connect, an error message pops up saying that the page can
Environment:
- Clio Connect
Additional Information:
- n/a
Cause:
This issue can be occurring if the email for the Clio Connect account has changed or the item has been unshared with the user while they were viewing the shared item.
Procedure:
Clio Connect User:
Please contact the Attorney or the Firm that shared the item with you and ask for it to be reshared.
Clio Connect Firm:
If a Clio Connect User asks for an item to be reshared, please confirm with them the email address on the Clio Connect account and re-share the item with the user.