Clio Cloud Access Grant is closing September 24. Apply for your free pass to the Clio Cloud Conference today.

Blue Page Cannot be Found Error when Trying to Access Clio

Issue:

  • I am receiving an error page when I try to access my Clio account. It is a blue page saying "Sorry we can't find the page you are looking for".

Environment:

  • Clio Manage

Additional Information:

Cause:

This is caused by expired cookies in your browser.

Resolution:

To fix this, clear your browser cookies. The steps are very similar to clearing your browser's cache however, you will need to only select cookies.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality