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IIF Files Opening Automatically

Issue:

  • IIF Files opening automatically 
  • Why do I receive an error in Quickbooks Desktop when I try to export IIF Files in Clio?

Environment:

  • Clio Manage
  • Quickbooks Desktop
  • Google Chrome

Additional Information:

  • n/a

Cause:

  • The browser is trying to immediately open the file rather than complete the download.

Resolution:

1. In Google Chrome, click the 3 vertical dots on the top right 

2. Click Settings

3. Click Advanced at the bottom

4. Toggle on “Ask where to save each file before downloading"

 

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