Issue:
- Correct Activity Category won't populate when editing UTBMS Code on a Time Entry
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
The Activity Category must be entered in prior to the UTBMS code.
Resolution:
1. Click Edit next to the Time Entry
2. Hover over the Activity Category and click to clear it
3. Once the Activity Category is cleared, you can select the correct Activity Category and corresponding UTBMS Code.