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"422 Error" When Exporting Contacts from Grow to Manage

Issue:

Request failed with status code 422 error only when exporting contacts from Clio Grow to Clio Manage.

 

Environment:

  • Clio Grow

Cause:

Cookies, cache, or other site data is being deleted from the browser, either by a browser setting or security software.

 

Workaround:

  1. Disconnect and reconnect the Clio Manage integration in Clio Grow. You can do this through the Integrations tab within Settings in Clio Grow.
  2. Ensure that Cookies, Cache, and other site data are not being deleted on a regular basis by browser settings or security software.
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