Issue:
- An editable PDF was shared with a Client. The Client tried to view the PDF but it was blank. They downloaded the PDF, but it was also blank when they tried to view it.
- The User tried to View the Document with their mobile app, but it was blank
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
- Adobe does not differentiate between different PDF types (Ie between a regular and an editable PDF) when saving the files. So all files, whether they can be edited or not, are saved as .PDF files. This creates a problem when the browser tries to view the file, it simply registers it as a regular PDF, and then displays the blank page.
Resolution:
- Save the Document as a regular PDF
or - Send the editable PDF as an attachment via Email