Issue:
- Unable to Locate Time Entries after a Successful Import of Activities
- Import Time Entries
- Locate Time Entries
- Locate Activities imported into Clio
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
- The Time Entries or Activities have been imported successfully, but the year of the Entries is incorrect. Example, 1/29/2018 is appearing as 1/29/0018. These Entries are actually associated with the Year 18, not 2018. To confirm this, access the import page, by going to the following page www.app.clio.com/imports. Find the successful import and select the ID number of the Import scroll down and view the date of the Activities.
Resolution:
- Open the Import page by going to app.clio.com/imports NA accounts and for EU accounts go to eu.app.clio.com/imports
- Select Undo next to the Import you would like to remove
- Open the CSV file in Excel
- Highlight the date column
- Right-click
- Select Format Cells
- Select Date
- Select the Date Type as 14-03-2015 (Ensure the entire year is displayed before importing)
- Save the file
- Open Clio
- Access the Import page at app.clio.com/imports or eu.app.clio.com/imports
- Select ADD
- Select in the Import field Activities from CSV
- Select the File by clicking Choose File
- Select Upload File
- Wait for the import to complete and check to see the dates are correct.