Issue:
- Receiving Error message for Xero sync
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
-
In Xero, payments can only be applied against Invoices that are not already Paid.
-
This could happen if manual payments were applied to a Xero Bill. In such a case, the Bill would transition to Paid in Xero, but would still be Awaiting Payment in Clio. Xero rejects the Payment with an error because it will not allow a Payment to be applied to a Paid Bill.
Resolution:
- Remove any Payment/Credit Note from the Bill in Xero.
- Apply the Payment in Clio.
- Let the Clio Payment sync over to Xero.