Issue:
- Xero issue: The specified contact details matched an archived contact. Archived contacts cannot currently be edited via the API.
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
This is likely due to incorrect merging from the error message "The Contact name X is already assigned to another Contact. The contact name must be unique across all active contacts.".
Resolution:
In this case, attempt to merge the Contacts in the opposite way (to merge contacts in xero, please see: here)
- Un-archive archived Contact (Contact A)
- Merge existing Contact (Contact B) into Contact A