KCS - Unable to Generate a Bill for a Matter within Billable Clients

Issue:

  • Unable to generate a Bill for a Client within Billable Clients with success message that says "Success: 0 invoice generated. Undo View invoices in draft."

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

The person trying to generate the Bill does not have permission to access this Matter

Resolution:

  1. A firm member with access will need to navigate to the Matter
  2. Select "Edit"
  3. Change the Permissions drop-down to include the other firm member by selecting a Group they have access to or selecting "Everyone"

or

  1.  Have another firm member with access to this Matter generate the Bill
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