Issue:
- After Xero sync setup, not all bills come across
- Not all Invoices are synced after Xero Setup
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
- Users with Trial or Starter Xero Accounts are limited to 5 invoices.
- Initial Sync after setup can take up to 24 hours to complete.
Resolution:
- Check to see whether you have a full Paid Account with Xero, or whether you have a Trial or Starter account.
- Once you pay for a full Xero account, the rest of your Invoices will start to sync over.