Issue:
- Payments or Credit Notes not syncing to Xero, with no error messages
- Fail to sync Payments or Credit Notes / Write-Offs to Xero, no sync failures
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
- If the Invoice is not Issued after the sync date you have set in their Xero settings, any Payments or Credit Notes will also not sync over.
Resolution:
1). Check that the Invoice itself is within their syncing date.
2). Ensure that an Account is selected in the "Match Clio payments to Xero bank account" field