KCS - Matter Dashboards Don't Display the Trust Funds and Outstanding Balance Field

Issue:

  • Some of my Matters don't display the Trust Funds nor Outstanding Balance under the Financial section on the Matter Dashboard in New Clio
  • Amounts in Trust do not display in Matter Dashboard for Contingency Fee Matters
  • Only see Total Time on Matter Dashboard
  • I would like to be able to see a snapshot of the client's financial position - open a/r, trust finds, etc..

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

1. User does not have Billing Permissions

and/or

2. Billing Rate Visibility is set to Limited or None

Resolution:

1. An Administrator can update this by taking the following steps: 

  1. Go to Settings
  2. Click Manage Users
  3. Click to Edit the profile of the user in question
  4. Check Billing from the Permissions  list
  5. Click Save New Information

2. An Administrator can update this by taking the following steps: 

  1. Go to Settings
  2. Click Manage Users
  3. Click to Edit the profile of the user in question
  4. Select All from the Billing Rate Visibility dropdown
  5. Click Save New Information
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality