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Issue - "Discount Is Not a Number" Error When Trying to Record Payment

Issue:

  • When attempting to Record Payment on a Bill in Awaiting Payment, user is given the error "Discount is not a number"

Environment:

  • Clio Web App
  • New Clio Experience
  • Previous Clio Experience

Additional Information:

n/a

Cause:

There is an invalid character in the discount field, which is resulting in payment recording error

Resolution:

  1. Navigate to the Bill in question by clicking the Bill ID
  2. Click More Actions
  3. Select Edit 
    If you are unable to edit a bill that is in Awaiting Payment, then the account administrator has to enable the editing of approved Bills and Trust Requests
  4. Ensure that the Discount amounts alongside both the Invoice line items and the total Invoice discount is 0.00
  5. Click Save Invoice then Record Payment

 

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