Issue:
- When attempting to Record Payment on a Bill in Awaiting Payment, user is given the error "Discount is not a number"
Environment:
- Clio Web App
- New Clio Experience
- Previous Clio Experience
Additional Information:
n/a
Cause:
There is an invalid character in the discount field, which is resulting in payment recording error
Resolution:
- Navigate to the Bill in question by clicking the Bill ID
- Click More Actions
- Select Edit
If you are unable to edit a bill that is in Awaiting Payment, then the account administrator has to enable the editing of approved Bills and Trust Requests - Ensure that the Discount amounts alongside both the Invoice line items and the total Invoice discount is 0.00
- Click Save Invoice then Record Payment