Issue:
- Revenue Report shows the wrong total
- Collected Amounts on the Revenue Reports show incorrect amounts for my Invoices
- There are less collected amounts than I expect in my Revenue Report
Environment:
- Clio Manage
Additional Information:
- To learn more about Revenue Reports, click here
Cause:
- When a secondary or tertiary payment is applied to a multi-Matter Bill, none of the payments are associated to the under-reported Matter.
Resolution:
- Find the second (or third, etc...) payment on that Bill
- Copy any payment details (such as the date/source/etc)
- Delete the payment
- Go to the Bill
- Re-apply the payment
Note: This solution only applies to Matters that are part of a Multi-Matter Bill with more than one payment applied to it.