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Outlook Desktop Sync Error Code 403, Because Two-Factor Authentication is Enabled

Issue:

  • Error code in Outlook Desktop Sync, encountered when attempting to log in

Environment:

  • Clio Manage
  • Outlook Desktop Application

Additional Information:

  • Full Error:
    "Unable to connect with Server.
    Status code: 403
    Internet Error: 0
    Couldn't log you in as 'example@email.com'. Please check your username and password."

Cause:

  • The Outlook Desktop sync has been provided an invalid username and password, or something is causing the username/password to not be accepted

Resolution:

Temporarily disable Two-Factor Authentication in order to connect the Outlook Desktop Sync. Once the connection is complete, 2FA can be re-enabled.

 

 

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