Issue:
- Clio is Safari is not working
Environment:
- Clio Manage
Additional Information:
- If only one webpage or website isn't working, you can remove data related to that site to see if it fixes the issue. Use these steps to remove cookies, cache, and other data stored by Safari for a specific site:
Cause:
- The issue has not been identified. Browser specific issue.
Resolution:
If Safari doesn't load pages from a specific site:
- Choose Safari > Preferences
- Click the Privacy icon
- Click the Details button
- Search for the name or domain of the website whose data you want to remove
- In the results list, click the domain (like example.com) that has data you want to remove
- Click Remove
- When you're finished, click Done and close the preferences window
If you used the Private Browsing feature of Safari when visiting a website, you might not see the site listed here.