Issue:
- When I attempt to sync my new Office 365 account, Clio remembers my old account information and logs me back into my old Office 365 account.
Environment:
- Clio Manage
- Office 365
Additional Information:
KCS - When To Use an Incognito, Private Browsing or InPrivate Session?
Cause:
Your Office 365 account has been given access to Clio, so when you attempt to reset the sync, Clio will automatically connect you to this original Office 365 account.
Resolution:
- Revoke Clio's Access in Office 365
- Navigate back to Clio
- Set Up the Office 365 Calendar and Contact Sync
OR
- Open your Browser in Incognito/Private Browsing Mode
- Log to Clio
- Ensure that you have disconnected the Office 365 integration in Clio
- Set Up the Office 365 Calendar and Contact Sync