Issue:
- Unable to reset password
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
- (A) The email provider is including extra characters in the password reset link when receiving the password reset email from the Clio Team.
OR - (B) You have request a password reset email multiple times and you are not clicking on the most recent link
Resolution:
(A)
- Highlight the link. Ensure no nonalphanumeric characters are included at the end of the link. View example image below.
- Right-click and select copy
- Paste the link into Word without formatting
- Copy the unformatted link
- Paste into a URL bar of the browser
- Select Enter
- Enter in the new password
or
(B)
- Click on the most recent link