Issue:
- Negative balance at Client or Matter level
- Trust Listing Report shows a balance but I cannot select Trust Account as Bill Payment Source
Environment:
- Clio Manage
Additional Information:
Cause:
There is a negative balance associated with the client, perhaps in relation to a specific Matter.
Resolution:
- Open the page for the Client
- Click the Transactions subtab
- Click the green Add button
- In New Transaction Modal, select Transfer Funds Matter-to-Matter
- Select the Trust Account from Bank Account dropdown
- Click into the Source menu and review the amounts, looking for a negative balance
- If you do see a negative balance, proceed with the following steps
- If you do not see a negative balance, reach out to Clio Support for further assistance
- In the Source field, select the positive balance
- For the Destination, select the negative balance
- Enter the Amount being transferred (the amount of the negative)
- Enter the Date
- Click Record Transfer