Issue:
- Clio Outlook add-in Add-in Error: "This add-in could not be started. Close this dialog to ignore the problem or click 'restart' to try again"
- Clio Outlook plug-in
Environment:
- Clio Manage
- Clio Outlook add-in
Additional Information:
The instructions below are for Window computers only. The instructions are specifically for Windows 10, so your version may vary slightly.
This error is not specific to the Clio Add-in. In most cases, other add-ins installed should display the same error when opened. Newer updates of Windows do not use IE11 to run add-ins and the steps below may not have any effect. No specific solution to this error on newer versions of Windows is known at this time.
Cause:
Protected mode may not be turned on for the computer. You will need to go into Internet Explorer to change this as Internet Explorer controls settings for Windows computers.
Resolution:
- Open Internet Explorer
- Click Tools
- Click Internet Options
- Click Security tab
- Select Internet Sites zone
- Select Enable Protected Mode (make sure box is checked)
- Click OK
- Restart Internet Explorer and Outlook
If the above does not work, you may need to run Outlook as an administrator (Right-click Outlook>Run as administrator)