Issue:
- Xero Bill Syncing error Contact name
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
A separate version of the Contact exists in both Clio and Xero (i.e., it was not created as a result of the sync), but is not an exact match.
Resolutions:
- Edit the Contact in Clio or Xero so that the first and last name (or company name) and the email address match exactly.
or
- In Xero, change the contact's country from USA to United States and ensure that the country of that contact in Xero matches the one in Clio.