This article may be out of date!
Visit the New Knowledge Center

I Cannot Set Up Office 365 or OneDrive

Issue:

  • Redirected to setup page when trying to authenticate with Office 365 Calendars, Contacts, or Documents

Environment:

  • Clio Manage
  • Office 365

Additional Information:

n/a

Cause:

There are a number of possible causes for this issue.

Resolution:

  1. Verify that you have an Office 365 plan that has Outlook (see here)
  2. Log into Office 365, then log out of it, then attempt to set up the Office 365 sync
  3. Contact Clio Support.
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality