Clio Payments Is Set up but My Clients Don't Have a Pay Bill Button

Issue:

  • To determine why Clients cant pay bills via Clio Payments

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

Getting approved by LawPay is the first step to setting Clio Payments up.  After you receive confirmation from LawPay that you have been approved, please follow the steps below.

Resolution:

  • Click Settings
  • Click Clio Payments
  • Choose a Clio Bank Account on the left and match it with a LawPay Account on the right
  • Once all Clio Bank Accounts have been linked to a LawPay Account, click Save Settings
  • You are immediately able to take credit card payments
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality