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Clio Payments Is Set up but My Clients Don't Have a Pay Bill Button

Issue:

  • To determine why Clients cant pay bills via Clio Payments

Environment:

  • Clio Manage
  • Clio Payments

Additional Information:

n/a

Cause:

1. Getting approved by LawPay is the first step to setting Clio Payments up.  After you receive confirmation from LawPay that you have been approved, please follow the steps below. 

2. An Operating Account may not be linked

Resolution:

  • Click Settings
  • Click Clio Payments
  • Choose a Clio Bank Account on the left and match it with a LawPay Account on the right
  • Once all Clio Bank Accounts have been linked to a LawPay Account, click Save Settings
  • You are immediately able to take credit card payments
  • For Bills to have the Pay Bill button, at least 1 Operating account has to be linked 
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