Issue:
- Can't generate a Trust Request
Environment:
- Clio Manage
Additional Information:
Please note, Trust Requests are only available on Boutique, Elite and Loyalty plans.
Cause:
There is no Trust Account created in the Clio account.
Resolution:
- Navigate to the Accounts tab
- Select New Account
- Select Trust Account under the Account Type dropdown
- Enter in an Account Name
- Scroll down to the bottom and select Create New Bank Account