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"Unable to Generate Trust Request. Try Again."

Issue:

  • Can't generate a Trust Request

Environment:

  • Clio Manage

Additional Information:

Please note, Trust Requests are only available on Boutique and Elite plans. 

Customers in EMEA can find details on whether they are eligible for this feature here.

Cause:

There is no Trust Account created in the Clio account.

Resolution:

  1. Navigate to the Accounts tab
  2. Select New Account
  3. Select Trust Account under the Account Type dropdown
  4. Enter in an Account Name
  5. Scroll down to the bottom and select Create New Bank Account

 

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