KCS - "Unable to Generate Trust Request. Try Again."

Issue:

  • Can't generate a Trust Request

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

There is not a Trust Account created in the account.

Resolution:

  1. Navigate to the Accounts tab
  2. Select New
  3. Select Trust Account under the Account Type dropdown
  4. Enter in an Account Name
  5. Scroll down to the bottom and select Create New Bank Account

 

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