Issue:
- Unable to Import my bills or transactions to QBD
Environment:
- Quickbooks Desktop
Additional Information:
When reviewing Line Items of an error, the problematic line may be the one above or below the line number.
Cause:
There are number of possible causes for this issue.
Resolution:
- Check the Other Names list for existing Clients
- In the Customers tab in QuickBooks Desktop, search the Vendors and Employees subtabs for any clients that are producing the error.
- Confirm Quickbooks Desktop mapping settings are set and spelled correctly
- Open the IIF file in Excel and check for:
- Stray new line characters in the Address (they will appear as new lines in Excel)
- Negative transactions (will cause an error, when imported)
- Invoices with no Line Items (will cause an error, when imported)
- Contact Clio Support