This article may be out of date!
Visit the New Knowledge Center

Account Balance on Bill Does Not Match the Balance in the Last Line of the Client Account Details

Issue:

  • Why is the balance on the Bill not lining up the totals from the Transactions? 

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

You do not have your Bill Theme configured to 

Resolution:

 

Update the Bill Theme to 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality