Issue:
- Bill Shows Wrong Total
- Bill Not Updating
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
Sometimes when an edit is made on a Bill, though it is saved, some of the data is cached from before and the Bill does not update.
Resolution:
Hard refresh the Bill by adding a direct payment and then deleting it. You can do that with these steps:
- Navigate to the Bills tab in the navigation bar
- Click Filter on the right-hand side
- Enter the relevant details to locate this Bill and click Search/Apply Filters
- Click the invoice number to view the Bill
- Click Record Payment
- Enter the applicable information
- Click Record Payment
- Locate the Payments tab at the top right.
- Click on the Delete button located beside the Payment.