Issue:
- Found Note through global search and cannot view the entire Note
- Found Note through global search and it has no subject, date, Matter or Contact
Environment:
- Clio Manage
Additional Information:
- Only Account Administrators can access the Recovery Bin.
Cause:
The Note was made in a Matter that was deleted.
Resolution:
Before you can view the note, you would first need to recover the Matter:
- Navigate to Settings
- Choose Recovery Bin
- Locate the Matter that the Note is linked to
- Click Recover