KCS - Can't View Note from Search Page

Issue:

  • Found Note through global search and cannot view the entire Note
  • Found Note through global search and it has no subject, date, Matter or Contact

Environment:

  • Clio Web App

Additional Information:

Only Account Administrators can access the Recovery Bin

Cause:

The Note was made in a Matter that was deleted

Resolution:

  1. Navigate to Settings
  2. Choose Recovery Bin
  3. Locate the Matter that the Note is linked to
  4. Click Recover
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