Issue:
- Clio Connect email for Connect user associated to two or more full Clio accounts does not appear when searched
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
- When someone who uses Clio Connect a Clio Connect Email is created. Usually it can be searched, but in some cases the Clio Connect Email will appear as grey when the Contact is edited. In such cases, the email cannot be found by a Search as expected.
Workaround:
- Search for the Contact by name
or - Search using a different email address associated to that Contact
or - Go to the Contacts page, and scan for the email address using Find on your web browser