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Unable to Reauthorize Dropbox

Issue:

  • Dropbox authorization has expired

Environment:

  • Clio Manage

Additional Information:

Cause:

You do not have Administrator Permissions. If you would like these Permissions, please reach out to the Originating Subscriber or an Administrator on the account and have them follow the steps listed here

Resolution:

 A User with Administrator Permissions can reauthorize the integration. 

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