San Diego’s got 2020 vision. Get your pass to the Clio Cloud Conference, October 15-16, 2020, at Year End prices!

"User Account Does Not Exist in Tenant" Error When Setting Up Office365 Sync

Issue:

  • Cannot setup Office 365 Calendar / Contact Sync
  • "Sorry, but we're having trouble signing you in"

Environment:

  • Clio Web App
  • Office365

Additional Information:

n/a

Cause:

You don't have a Business Premium or Enterprise Office 365 account

Resolution:

Upgrade your Office 365 account to the Business Premium or Enterprise version.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality