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Why Can't I Archive My Secure Message?

Issue:

  • Unable to Archive Secure Message
  • Can't Archive Message from Main Communications Tab

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

You do not have permission to view the Matter these messages are linked with.

The Messages you're looking at aren't your messages. 

Resolution:

  1. Have the person who created the Matter login
  2. Have them locate the Matter
  3. Choose Edit top right
  4. Switch the Permissions to Everyone
  5. Save the Matter

or 

  1. Navigate to Communications
  2. Click on Secure Messages
  3. Click on My messages

 

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