Introducing The Law Community, the online community just for Clio customers. Sign up now.

Why Can't I Archive My Secure Message?

Issue:

  • Unable to Archive Secure Message
  • Can't Archive Message from Main Communications Tab

Environment:

  • Clio Manage

Additional Information:

  • If you have Matter Permissions, and have already attempted to archive the message, clear your browser cache.

Cause:

You do not have permission to view the Matter these messages are linked with.

The Messages you're looking at aren't your messages. 

Resolution:

  1. Have the person who created the Matter login
  2. Have them locate the Matter
  3. Choose Edit top right
  4. Switch the Permissions to Everyone
  5. Save the Matter

or 

  1. Navigate to Communications
  2. Click on Secure Messages
  3. Click on My Threads

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality