Issue:
- Detailed statement of account shows a Trust Amount that doesn't match the Client's nor the Matter's Trust Ledger.
Environment:
- Clio Manage
Additional Information:
For steps to add a transaction, see here.
For steps to delete a transaction, see here.
Cause:
The change to the Trust Account has not pushed to the Bill information.
Resolution:
- Add a transaction to the Client's Trust Account.
- Refresh the Bill
- Delete the Transaction from Trust
- Refresh the Bill.