Issue:
- Trying to pay a Bill through Create New > Record Payment but no Bills are showing
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
There is a duplicate version of the Client and you have selected it in the "Client" field
Resolution:
- Perform a full search to locate any duplicates
- Reassign any items linked to the duplicate over to the version of the Client with whom the Bills are associated (click here for steps)
- Delete the duplicate