This article may be out of date!
Visit the New Knowledge Center

Calendar Events Not Syncing to Phone

Issue:

  • Unable to see Clio Events on Mobile device

Environment:

  • Clio Manage
  • Mobile Device

Additional Information:

n/a

Cause:

Clio does not sync directly with the Calendar app on your phone, so you are likely syncing your phone's Calendar through Google, and also syncing Clio and Google

Resolution:

Check your Calendar in Google to see if the Calendar Events have synced over;

  • If events have synced between Clio and Google or Office 365, this indicates that there is an issue with the syncing between your phone's Calendar app and Google or Office 365
  • Password changes made in Google or Office 365 that have not been updated on the phone can also cause a disconnect. Updating this information will resolve the issue.
  • If events have not synced between Clio and Google, this indicates that there is an issue with the Clio sync with Google  Why isn't my Clio Calendar syncing to my Google Calendar?
  • If events have not synced between Clio and Office 365, this indicates that there is an issue with the Clio sync with Office 365 Why isn't my Clio Calendar syncing to my Office 365 Calendar?
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality